Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SAAM 2.3
15.06.2011, 23:45
Beitrag #1
Star SAAM 2.3
Neue Version von SAAM.
Zugegeben war der letzte Sonderzeichen-Fix wohl etwas vorschnell ausgerufen. Nun hab ich aber über 5000 Chars auf DE und CZ Servern gecheckt und bin auf keine Probleme mehr gestoßen. Deshalb hoffe ich mal, dass dieses Problem nun gelöst ist.

Fixed:
- Sonderzeichen bei Bereichsprüfung
- Tabellenfehler bei Bereichsprüfung

Added:
- Charakter werden nun nicht mehr doppelt aufgenommen (in Tabelle)

Achtung!
Durch UTF Codierung müssen bestehende Bereichslisten gelöscht (SAAM_ItemSearch_xx.sfgame.xx_.dat) und neu angelegt werden, ansonsten kann es zu Probleme bei der Tabelle kommen.
Die Anzeige der Char-Namen in der Tabelle mag komisch anmuten, kann aber in gegebener Form durch S&F verarbeitet werden.


Hier gehts zum download:

SAAM v2.3 Setup.exe

So long fellas

Shrek_III
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.06.2011, 01:02
Beitrag #2
RE: SAAM 2.3
unfortunately still a problem with special characters Sad
continue the process stops

servers tested:
188.40.43.76,HU,s2.sfgame.hu
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.06.2011, 07:19
Beitrag #3
RE: SAAM 2.3
Hm,
DE and CZ works fine - at least for me, have to try out other countries, than... Sad

I really start hating UNICODE characters.

So long fellas

Shrek_III
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.06.2011, 10:35
Beitrag #4
RE: SAAM 2.3
Hello great work and again next step to perfectness,
but still problem with nicks, this is from s1.game.cz:

http://imageshack.us/photo/my-images/651/error2bu.png/
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.06.2011, 16:47
Beitrag #5
RE: SAAM 2.3
HI Leutz

ich bin es wieder. Erstmal ein ganz großes Lob für das geile Programm!!!!!
Leider hab ich aber ein kleines Problem mit Server 14!!
Zur sache.
Bei meinem Charakter auf Server 1 geht die "bereichsüberprüfung ohne fehl und tadel!!! Bei server 14 kann ich lediglich nur die gener ansehen, aber bei der Bereichsüberprüfung bekomme ich leider die fehlermeldung "Keine Antwort vom Server"!!!

An was kann das liegen???

Danke im vorraus
Shake
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.06.2011, 18:16 (Dieser Beitrag wurde zuletzt bearbeitet: 16.06.2011 20:46 von Shrek_III.)
Beitrag #6
RE: SAAM 2.3
(16.06.2011 10:35)maro23 schrieb:  Hello great work and again next step to perfectness,
but still problem with nicks, this is from s1.game.cz:

http://imageshack.us/photo/my-images/651/error2bu.png/
Thanks for hint, tried that and had no problem scanning him.
Did you try again, because it's really strange that this error occured.

http://imageshack.us/photo/my-images/15/provet.png




(16.06.2011 16:47)Shake schrieb:  HI Leutz

ich bin es wieder. Erstmal ein ganz großes Lob für das geile Programm!!!!!
Leider hab ich aber ein kleines Problem mit Server 14!!
Zur sache.
Bei meinem Charakter auf Server 1 geht die "bereichsüberprüfung ohne fehl und tadel!!! Bei server 14 kann ich lediglich nur die gener ansehen, aber bei der Bereichsüberprüfung bekomme ich leider die fehlermeldung "Keine Antwort vom Server"!!!

An was kann das liegen???

Danke im vorraus
Shake

Hm, werde ich wohl auch noch einen Probe-Acc machen müssen... Sad
Edit: Probe-Acc erstellt, funktioniert bei mir...

Versuch mal in der Zeit nichts anderes im Browser zu machen. (Und sei beim Start der Ranglistenüberprüfung nicht auf der Ehrenhalle, sondern schau Dir einen Gegner an.)

So long fellas

Shrek_III
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.06.2011, 21:48
Beitrag #7
RE: SAAM 2.3
(16.06.2011 18:16)Shrek_III schrieb:  
(16.06.2011 10:35)maro23 schrieb:  Hello great work and again next step to perfectness,
but still problem with nicks, this is from s1.game.cz:

http://imageshack.us/photo/my-images/651/error2bu.png/
Thanks for hint, tried that and had no problem scanning him.
Did you try again, because it's really strange that this error occured.

http://imageshack.us/photo/my-images/15/provet.png




(16.06.2011 16:47)Shake schrieb:  HI Leutz

ich bin es wieder. Erstmal ein ganz großes Lob für das geile Programm!!!!!
Leider hab ich aber ein kleines Problem mit Server 14!!
Zur sache.
Bei meinem Charakter auf Server 1 geht die "bereichsüberprüfung ohne fehl und tadel!!! Bei server 14 kann ich lediglich nur die gener ansehen, aber bei der Bereichsüberprüfung bekomme ich leider die fehlermeldung "Keine Antwort vom Server"!!!

An was kann das liegen???

Danke im vorraus
Shake

Hm, werde ich wohl auch noch einen Probe-Acc machen müssen... Sad
Edit: Probe-Acc erstellt, funktioniert bei mir...

Versuch mal in der Zeit nichts anderes im Browser zu machen. (Und sei beim Start der Ranglistenüberprüfung nicht auf der Ehrenhalle, sondern schau Dir einen Gegner an.)

The "Did not find answer from server" error, me and a guildmember had it was well on world 1 of the UK server.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.06.2011, 11:28
Beitrag #8
RE: SAAM 2.3
Ja, also ich bekomme hin und wieder auch noch einen "Bad Request" wegen dem Usernamen.

Server: s1
Rang: ca. 61738 (stand 17.06.2011 10:23)

Ab und zu bekomme ich auch mal keine Antwort vom Server mehr. Allerdings ist das nur der Fall, wenn ich mal mehrere Hunderte oder Tausende prüfe. Das wird wohl nicht zu ändern sein, vermute ich.

Wuma
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.06.2011, 12:33 (Dieser Beitrag wurde zuletzt bearbeitet: 17.06.2011 12:34 von Shrek_III.)
Beitrag #9
RE: SAAM 2.3
(17.06.2011 11:28)Wuma80 schrieb:  Ja, also ich bekomme hin und wieder auch noch einen "Bad Request" wegen dem Usernamen.

Server: s1
Rang: ca. 61738 (stand 17.06.2011 10:23)

Ab und zu bekomme ich auch mal keine Antwort vom Server mehr. Allerdings ist das nur der Fall, wenn ich mal mehrere Hunderte oder Tausende prüfe. Das wird wohl nicht zu ändern sein, vermute ich.

Wuma

Ja, lustig, nicht wahr Smile
Dummerweise ist der Fehler nicht bei SAAM zu suchen, sondern ist ein Fehler von S&F. Versuch doch einfach mal den Namen "M in der Ehrenhalle anzuklicken...

So long fellas

Shrek_III
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.06.2011, 15:08
Beitrag #10
RE: SAAM 2.3
Ich glaube, ich kann vielleicht erklären warum Shrek einige Fehler nicht hat, die andere User haben:

Ich habe damals auch nach nur 50 Suchanfragen ständig Probs gehabt mit dem Programm. Es hing sich dann beim Suchen einfach auf, es kam "Server liefert keine Antwort" und der ganze übliche Kram. Letztenendes endete es so, dass sich das Programm von alleine schloss, oder aber ich es mittels Task Manager beenden musste weil nix mehr ging.

Ich hab dann mal die WinPCap Treiber installiert. Damit konnte ich dann ja auch die 2 Häkchen setzen bei "Promiscious Modus" und bei "Nicht IP Pakete ignorieren" oder wie das heißt.

Seitdem kann ich locker 1000 Ränge durchsuchen, ohne irgendwelche Fehler. Kein Abschmieren des Programms, kein langes Laden der Namen etc.! Das ist vielleicht auch der Grund, warum Shrek mit seinem Programm deutlich weniger Probleme hat als andere User, denn Shrek hat sicherlich die WinPCap Treiber drauf. Wink

http://www.winpcap.org/
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | Shakes & Fidget Bot | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation